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บทที่ 1 
การติดตั้งและส่วนประกอบของโปรแกรม 

 
โปรแกรมPhotoshop CS6 เป็นผลิตภัณฑ์ของบริษัท Adobe โปรแกรมที่ใช้ส าหรับสร้างและ

ตกแต่งภาพกราฟิกซึ่งมีประสิทธิภาพ และตกแต่งภาพด้วยเครื่องมือด้วยเครื่องและเทคนิคพิเศษต่างๆ 
Photoshop ได้ถูกน ามาใช้ในการออกแบบช้ินงานด้านต่าง ๆ ดังนี้ 

 
 สือ่สิ่งพิมพ์ไม่ว่าจะเป็น นิตยสาร วารสาร หนังสือ แผ่นพับและโบชัวร์ 
 งานกราฟิกโฆษณาสินค้าทางโทรทัศน์ 
 งาน Presentation และตกแต่งภาพส าหรับภาพยนตร์และมีเดียทั่วไป 
 ออกแบบกราฟิกบรรจุภัณฑ์และฉลากสินค้าทั่วไป 
 ออกแบบกราฟิกส าหรับเว็บไซต์ 

 
1.1 ความต้องการระบบส าหรับการติดต้ัง (System requirements ) 
 

1.ระบบปฏิบัติการ Microsoft Windows XP (Service Pack 3) หรือWindows 7 (Service Pack 1) 
2.หน่วยประมวลผลกลาง (CPU)  Intel® Pentium® 4 หรือ  AMD Athlon® 64 processor 
3.หน่วยความจ า(RAM) ขนาด 1 GB  ขึ้นไป 
4. พื้นที่จัดเก็บข้อมูล (Hard disk) ขนาด 1GB „ของพ้ืนที่ว่างบนฮาร์ดดิสก์ที่ใช้ได้ส าหรับการติดตั้ง (ไม่
สามารถติดตั้งบน Flash Drive ได้) 
5.จอแสดงผลมีขนาด 1024x768 พิกเซล (แนะน าขนาด 1280x800) แสดงผลแบบ 16 บิต และมี
หน่วยความจ าอย่างต่ า  256 MB  
6. ไดร์ฟ DVD-ROM 
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1.2 ติดต้ังโปรแกรม 
1) เปิดโฟลเดอร์ Adobe Photoshop CS6 ในแผ่น DVD 
แล้วดับเบิลคลิกที่ไฟล์ set-up.exe  
 

 

 
 

2) คลิกที่รายการ Try 
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3) คลิกที่ปุ่ม Accept 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
4) คลิกที่ปุ่ม Install 
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5) การติดตั้งโปรแกรมเสร็จสิ้น คลิกที่ปุ่ม Close 

 
 

 
 
 

 
 
 
 
 

1. แนะน าเครื่องมือในการตกแต่งภาพโปรแกรม Adobe Photoshop 
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1.3 การเปิดโปรแกรมใช้งาน 
โปรแกรม Adobe Photoshop CS6 จะถูกติดตั้งในต าแหน่งตามปกติคือ C:\Program 

Files\Adobe\Adobe Photoshop CS6 เมื่อต้องการเปิดโปรแกรมเพื่อใช้งานสามารถเรียกผ่านเมนู Start 
> Programs > Adobe Photoshop CS6 

 
 
 
 
 
 
 
 
 

 
การปิดโปรแกรม 
 สามารถท าได้เช่นเดียวกับโปรแกรมอื่น ๆ ที่ท างานภายใต้ระบบปฏิบัติการ Windows โดยการ
เรียกใช้เมนู File > Exit  หรือ คลิกที่ปุ่มปิดโปรแกรมมุมซ้ายบนของหน้าต่าง    

 
กิจกรรมที่ 1 
 1. ให้ติดตั้งโปรแกรม Adobe Photoshop CS6 จากแผ่น DVD ลงเครื่องคอมพิวเตอร์ที่มี
คุณสมบัติตามความต้องการระบบส าหรับการติดตั้ง (System Requirements ) 
 2. เปิด-ปิดโปรแกรม Adobe Photoshop CS6 

 
บันทึก

.................................................................................................................................................................

.................................................................................................................................................................

.................................................................................................................................................................

.................................................................................................................................................................

................................................................................................................................................................. 
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1.4 ส่วนประกอบหน้าต่างโปรแกรม Adobe Photoshop CS6 User Interface 
 

 
 

1.  
2.  
3.  
4.  
5.  
6.  
7.  
8.  
9.  
10.  

 
1) แถบเมนูค าสั่ง  menu bar  

เมนูค าสั่งหลัก มีจ านวน 10 ค าสั่ง คือ File Edit Image Layer Type Select Filter View Windows 
และHelp ในแต่ละค าสั่งหลักจะประกอบด้วยค าสั่งย่อย ๆ ตามแต่ละชนิดของงาน 

2) แถบเครื่องมือ Tool panel 
แถบเคร่ืองมือ จะประกอบด้วยเครื่องมือและกลุม่เครื่องมือที่ใช้ในการตกแต่งภาพที่แตกต่างกัน
ตามแต่ละประเภท  

3) แถบค าสั่งเพิ่มเติม Option bar 
แถบค าสั่งเพิ่มเติม จะเปลี่ยนไปตามเครื่องมือแต่ละชนิดที่ถูกเรียกใช้  

 4) แถบหน้าต่างเอกสาร Tabbed window document  
เป็นบริเวณพื้นที่ท างาน ซึ่งจะมารายละเอียดของภาพแสดงในบริเวณแถบหัวเร่ือง(Title bar) คือ
ช่ือของภาพ ขนาดมมุอง ชนิดของภาพ 

 5) หน้าต่างส าหรับตกแต่งภาพ Photoshop Panel 
เป็นหน้าต่างที่แสดงรายละเอียดและคุณสมบัติด้านต่าง ๆ ของภาพ 

 6) กลุ่มงานส าหรับการตกแต่งภาพ Work space Option 
กลุ่มของเครื่องมือที่เหมาะสมกับงานแต่ละประเภท 

 

 

 

 

  
 
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1.5 แถบเครื่องมือ 
เครื่องมือตกแต่งภาพ ใช้ในการวาดตกแต่ง และแก้ไขภาพ โดยปุ่มหนึ่งมักจะประกอบด้วยเครื่องหลาย
ช้ินอยู่ร่วมกัน ถ้ามีเครื่องมือหลายชนิดรวมเป็นกลุ่มจะปรากฏสัญญาลักษณ์รูปสามเหลี่ยมที่มมุขวาล่าง  

 
กลุ่ม Marquee ใช้ส าหรับเลือกพื้นที่บน
รูปภาพเป็นรูปทรงเรขาคณิต 

 

เครื่องมือ Move ใช้ส าหรับย้ายพื้นที่ที่
เลือกไว้ของรูปภาพ 

กลุ่ม Lasso Tool ใช้เลือกเฉพาะพื้นที่ กลุ่ม Quick Selection Tool 
กลุ่ม Crop Tool ใช้ตัดขอบภาพ กลุ่ม Eyedropper 
กลุ่ม Spot Healing Brush กลุ่ม Brush Tool ใช้ระบายสีภาพ 
กลุ่ม Clone Stamp Tool กลุ่ม History Brush 
กลุ่ม Eraser Tool ใช้ลบพื้นที่ในภาพ กลุ่ม Gradient ให้เติมเฉดสี 
กลุ่ม Blur Tool ระบายภาพเบลอ 
 

กลุ่ม Dodge Tool ใช้ระบายสี 

กลุ่ม Path Toolใช้สร้างเส้น กลุ่ม Type ใช้สร้างข้อความ 
กลุ่ม Path Selection ใช้ปรับแต่งเส้น กลุ่ม Rectangle tool ใช้สร้างรูปเหลี่ยม 
กลุ่ม Hand Tool ใช้เลื่อนภาพ เครื่องมือ Zoom Tool ใช้ย่อ-ขยายภาพ 
Set Foreground color สีหน้า Set background color สีพ้ืนหลัง 
 
 

Quick Mask Mode 

 
 

Chang Screen Mode 

 
เครื่องมือกลุม่ต่าง ๆ บนแถบเคร่ืองมือ (Toolbox) ประกอบด้วยเครื่องมือหลายชนิด การเลือกเครื่องมือ
อื่นที่อยู่บนปุ่มเดียวกันท าได้ 2 วิธีคือ 

1. คลิกเมาส์ค้างไว้บนปุ่ม จะปรากฏรายการส าหรับให้เลือกเครื่องมืออื่นได ้
2. คลิกขวาบนปุม่ จะปรากฏรายการส าหรับคลิกเลือกเครื่องมืออื่นได้ทนัที 

 เช่น กลุ่มเครื่องมือ Marquee  จะประกอบด้วย Rectangular , Elliptical, Single Row และ Single column 
 

 
 

หมายเหตุ สามารถใช้ค าสั่งซ่อน-แสดงแถบเครื่องมือโดยการเรียกใช้เมนู windows > Tools 
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1.6 Workspace พื้นที่ท างานของโปรแกรม Photoshop ได้จัดกลุ่มของเครื่องมอืที่เหมาะสมกับงานแต่ละ
ประเภทโดยจัดแบ่งออกเป็น 3 กลุ่มงาน คอื งานวาดภาพ (Painting) งานภาพถ่าย (Photography) และงานด้าน
ตัวอักษร (Topography) สามารถปรับเปลี่ยน Workspace โดยเรียกใช้เมนู Windows > Workspace > Painting 
หรือ Photography หรือ Topography 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Painting     Photography   Topography 
 
ในกรณีที่หน้าต่างงานถูกปรับแต่งเปลี่ยนไป สามารถเรียกสภาพเร่ิมต้นได้โดยใช้ค าสั่ง Windows > Workspace 
> Essential (Default) 
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1.7 หน้าต่างส าหรับตกแต่งภาพ (Photoshop panel) 
เป็นหน้าต่างที่แสดงรายละเอียดและคุณสมบัติในด้านต่าง ๆ ของภาพ มีทั้งทั้งหมด 24 หน้าต่าง 
คือ Action, Adjustments, Brush, Brush Presets, Channels, Character, Character Styles, Clone 
Source, Color, Histogram, History, Info, Layer Comps, Layers, Navigator, Notes, Paragraph, 
Paragraph Styles, Path, Properties, Styles, Swatches, Timeline, Tool Presets 
 
การเปิด-ปิดหน้าต่าง สามารถท าได้โดยเรียกผ่านเมนูค าสั่ง Windows > Panel 
 

 
 
  ในกรณีที่ หน้าต่างใดถูกเปิด จะปรากฏเครื่องหมาย “” หน้ารายการนั้น ๆ หรือ สามารถใช้
คีย์ลัด  เช่น หน้าต่าง Brush ใช้คีย์ลัด F5 
 

 
 
 
 
 
 
 
 การปิดหน้าต่าง สามารถคลิกที่เครื่องหมายปิดทีห่น้าต่าง 
 
 
 
 
 
 

คีย์ลัด F5 

คีย์ลัด Alt+F9 
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1.8 แถบค าสั่งเพิ่มเติม Option bar 
แถบค าสั่งเพิ่มเติม เป็นเคร่ืองมือที่ใช้ก าหนดลักษณะรายละเอียดปลีกย่อยของเครื่องมอืที่ใช้ใน

การตกแต่งรูปภาพแต่ละชนิด แถบค าสั่งเพิ่มเติมนี้จะเปลี่ยนไปตามเครื่องมือทีถู่กเรียกใช้ ค าสั่งที่ให้
แสดงแถบค าสั่งเพิ่มเติมหรือไม่นั้น สามารถก าหนดได้โดยเรียกเมนู windows > options   

ปกติแล้วควรสั่งให้แสดงรายการแถบค าสั่งเพิ่มเติม เพราะจะช่วยก าหนดรายละเอียดการตกแต่ง
ภาพได้มากขึ้น 

 

 
 

แถบค าสั่งเพิ่มเติมจะเรียกตามเครื่องมือที่ถูกเรียนใช้งาน เช่น 
 

แถบค าสั่งเพิ่มเติมเครื่องมือกลุม่ Marquee Tool 

 
 
แถบค าสั่งเพิ่มเติมเครื่องมือ Move Tool 

 
 
แถบค าสั่งเพิ่มเติมเครื่องมือ กลุ่ม Lasso Tool 

 
 
แถบค าสั่งเพิ่มเติมเครื่องมือ กลุ่ม Quick Selection Tool 

 
 
แถบค าสั่งเพิ่มเติมเครื่องมือ กลุ่ม Crop Tool 
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1.9 การเปลี่ยนสีของหน้าต่างโปรแกรม 
 โปรแกรม Adobe Photoshop CS6 ได้ออกแบบใหม่ให้สามารถเปลี่ยนสีของหน้าต่างโปรแกรมเพื่อให้
เหมาะสมกับงานของผู้ใช้ รวมทั้งเป็นการลดแสงของหน้าจอ เนื่องจากถ้าผู้ใช้งานเป็นเวลานาน ๆ จะเกิดอาการ
ระคายเคืองตาได้ สามารถเปลี่ยนได้ 4 ระดับ ต้ังแต่สีอ่อนไปถึงสีเข้ม โดยการใช้แป้นพิมพ์ Alt +F1 เพื่อให้เป็น
สีเข้มขึ้น และ Alt + F2 เพื่อให้เป็นสีจางลง 
 

 
 
    ALT+ F1  ALT+ F2 
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กิจกรรมที่ 2 
 1. ปรับเปลี่ยนสีหน้าต่างโปรแกรม Adobe Photoshop CS6 จากสีเข้มไปจาง และจากจางไปเข็มแลว้
บันทึกขั้นตอน 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
 2. เปิดและปิดแถบเคร่ืองมือ(Tool Box)  แล้วบันทึกขั้นตอน 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
 3. เปิดหน้าต่าง (Photoshop panel) ทั้งหมดแล้ว บันทึกขั้นตอน 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
 4.  หน้าต่าง (Photoshop panel) ใดที่สามารถใช้ คีย์ลัดในการเปิด-ปิด บันทึก  
 .................................................................................................................................................................
...............................................................................................................................................................................
.............................................................................................................................................................................. 
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บทที่ 2 
พื้นฐานการจัดการรูปภาพ 

 
2.1 การเปิดไฟล์ภาพ 

ขั้นตอนแรกในการตกแต่งภาพคือการเปิดไฟล์ภาพที่มีอยู่ขึ้นมาใช้งานในโปรแกรม Photoshop  มี
คุณสมบัติเด่นที่สามารถเปิดไฟล์ภาพประเภทต่างๆ ได้ทุกรูปแบบ เช่น ไฟล์รูปภาพ นามสกุล .JPG (JPEG) 
.TIF (TIFF) .RAW, .PNG, .BMP, .GIF และนามสกุลอื่นรวมทั้งไฟล์ .PSD ซึ่งเป็นรูปแบบพื้นฐานของ 
Photoshop  

 
1. ขั้นตอนการเปิดไฟล์เมนูค าสั่ง 

1. เลือกค าสั่ง File > Open (คีย์ลัด Ctrl + O )  
 

 
 

2. เลือกไดร์ฟและโฟลเดอร์ที่เก็บไฟล์ไว้ 
3. คลิกเลือกไฟล์จากรายการ 
4. คลิกปุ่ม Open  

 
 
 
 
 
 
 
 
 
 
 
หมายเหตุ ในกรณีที่ต้องการดูตัวอย่างภาพให้เรียกใช้ปุ่ม View Menu 
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2.2  การน าภาพเข้าโปรแกรม ด้วย MINI BRIDGE 
 

 1. เรียกใช้ Mini Bridge โดยคลิกที่เมนู Windows > Extensions > Mini Bridge 
 

 
 

 2. ที่  Mini Bridge เลือกรายการรูปภาพที่ต้องการเปิด 
 

 
 

 3. ลากไฟล์รูปภาพที่ต้องการเข้าโปรแกรม  

 4. ถ้าลากไฟล์ภาพเพิ่มในโปรแกรมอีก รูปภาพจะถูกเปิดเป็นชั้น (layer) ที ่2 ของภาพแรก และ
สามารถปรับเปลี่ยนขนาดและต าแหน่งของภาพได้ทันที แต่ถ้าไม่ต้องการแกไ้ข ให้กดแป้นพิมพ์ Enter 
เพื่อยืนยันการน าเข้าภาพ 
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 5. ในกรณีที่ต้องการเปิดภาพทั้งสองภาพให้อยู่ ภาพละหน้าต่าง ให้ลากรูปจาก Mini Bridge ไปยังเส้น
ขอบที่เป็นชื่อไฟล ์(title bar) ในบริเวณที่ว่าง (ลูกศรช้ี)  
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 2.3 การย่อ – ขยายมุมมองภาพ 

 มุมมองภาพคือการเปรียบเทียบขนาดของภาพต้นฉบับกับขนาดการแสดงผล เช่น  
o มุมมอง 100% แสดงว่าขนาดการแสดงผลมีขนาดเท่ากับภาพต้นฉบับ   
o มุมมอง 50% แสดงว่าขนาดการแสดงผลมีขนาดครึ่งหนึ่งภาพต้นฉบับ  
o มุมมอง 200% แสดงว่าขนาดการแสดงผลมีขนาดสองเท่าของภาพต้นฉบับ 

 ในการตกแต่งภาพมุมมองภาพมีความจ าเป็น เพราะว่าในการเรียกใช้เครื่องมือแต่ละประเภทในการ
ท างานมีความเหมาะสมกับมมุมองของภาพที่แตกต่างกัน รวมทั้งความถนัดของผู้ใช้แต่ละราย  

 การเรียกใช้ค าสั่ง ย่อและขยายมุมมอง สามารถท าได้โดยเรียกใช้เมนู 
 View > Zoom In (Ctrl +) เพื่อขยายมุมมองของภาพ สามารถท าได้ 3200 % ของภาพต้นฉบับ 
 View > Zoom Out (Ctrl -) เพื่อย่อมุมมองของภาพ สามารถท าได้ 0.444 % ของภาพต้นฉบับ 
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2.4  การหมุนภาพ 

 การหมุนภาพ  คือการปรับเปลี่ยนมุมมองของภาพ  สามารถท าได้โดยเรียกใช้เมนู 
 Image > Image Rotate  

- 180  เปลี่ยนมุมมองภาพ 180 องศา จากรูปเดิม 
- 90 CW เปลี่ยนมุมมองภาพ 90 องศา ตามเข็มนาฬิกา 
- 90 CCW  90 CW เปลี่ยนมุมมองภาพ 90 องศา ทวนเข็มนาฬิกา 
- Arbitrary  การก าหนดองศาการหมุนได ้

 
 

- Flip  Horizontal  กลับภาพในแนวนอน 
- Flip Vertical  กลับภาพในแนวตั้ง 

 
 
 
 
 
 
 

ต้นฉบับ    Flip  Horizontal    Flip Vertical   
 

 เมื่อปรับภาพด้วยการหมุนแล้ว ถ้าต้องการเปลี่ยนต้นฉบับของภาพให้ตามที่ปรับเปลี่ยนให้บันทึก 
โดยใช้เมนู File > save  แต่ปิดไฟล์ภาพกอ่น โปรแกรมจะถามว่าจะบันทึกหรือไม่ 
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2.5  การปรับเปลีย่นขนาดของภาพ      

 ขนาดของภาพคอื ประกอบด้วย 
               - ความกว้าง(Width)  มีหน่วยเป็น พิกเซล (pixels) 
                - ความสูง(Height)    มีหน่วยเป็น พิกเซล (pixels) 
                - ความละเอียดของภาพ (Resolution) มีหน่วยเป็น พิกเซลต่อนิ้ว (pixels/inch) 

 ขั้นตอนการปรับเปลี่ยนขนาดรูปภาพ สามารถท าได้โดยการเรียกใช้เมนู  Image >  Image Size 
 

 
 
พิมพ์ขนาดของภาพที่ตอ้งการปรับเปลี่ยนลงในช่อง Width คือความกว้างของภาพและ Height 

คือความสูงของภาพ    
 

 
 
 
 
 
 
 
 
 

 Constrain Proportions คือ การคงสัดส่วนของภาพให้คงที่ เวลาปรับภาพจะปรับขนาดกว้างกับสูง
พร้อมกัน ถ้ายกเลิกคุณสมบัตินี้ จะสามารถปรับความกว้างและความสูงได้อย่างอิสระ แต่ควรระมัดระวังในจุด
นี้เพราะจะท าให้รูปภาพมีสัดส่วนไม่เป็นธรรมชาติ 
      ภาพตัวอย่างมีความกว้าง 1,024 พิกเซล  ความสูง 768 พิกเซล  ความละเอียดของภาพ 96 พิกเซลต่อ
นิ้ว  พื้นที่ในการจัดเก็บ 2.25 MB   
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2.6  การปรับเปลีย่นขนาดพื้นหลงัของภาพ      

 การปรับเปลี่ยนขนาดพื้นหลังของภาพ เป็นการปรับขนาดของรูปภาพโดยรักษาขนาดของรูปภาพ
เดิมไว้ แต่เพิ่มพื้นที่ด้านข้างของภาพออกไป สามารถเลือกรูปแบบการเพิ่มพื้นที่ด้านขอ้งออกไป
ได้ 9 รูปแบบ ตามต าแหน่งของต่างของภาพ ดังตัวอย่าง 
 

  
 
 

ขยายรอบด้าน    ขยายด้านขวา    ขยายมุมขวาบน 
 

 ขั้นตอนการปรับเปลี่ยนขนาดรูปภาพ สามารถท าได้โดยการเรียกใช้เมนู  Image >  Canvas Size 
โดยก าหนดให้ขยายด้านขวาจากเดิม 403 พิกเซล เป็น 600 พิกเซล ความสูงให้คงเดิม ส่วนที่ขยาย
เป็นสีเขียวอ่อน  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เปลี่ยนเป็น
600 พิกเซล 

ก าหนดขยาย
ด้านข้าง 

ก าหนดพื้น
หลังสีเขียว 
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2.6  การปรับเปลีย่นโหมดสีของภาพ      

 สีมีความส าคัญอย่างมากในการใช้งานโปรแกรม Photoshop เพราะจะมีผลกับภาพที่ต้องการปรับแต่ง
โดยตรง สามารถก าหนดโหมดสีในรูปแบบต่างๆ ซึ่งจะมีผลในการน าภาพไปใช้งานในลักษณะที่
แตกต่างกัน เช่น การน าไปส่งพิมพ์ในโรงพิมพ์ การแสดงบนหน้าเว็บไซต์ หรือแม้กระทั่งการส่งร้าน
อัดเป็นรูป เป็นต้น  

 

 ประเภทของโหมดสใีนโปรแกรม  Photoshop 

 โหมดสี RGB เกิดจากการผสมแสงสีหลัก 3 สีเข้าด้วยกัน คือ แดง (RED) เขียว (GREEN) และน้ าเงิน 
(BLUE) ซึ่งเมื่อผสมกันจะท าให้เกิดสีจ านวนมากและเมื่อน ามารวมกันที่ความเข้มสูงสุด จะได้สี
ขาว  ส่วนใหญ่การใช้สีลักษณะนี้จะใช้ในอุปกรณ์ที่เกี่ยวกับแสง เช่น  จอภาพ กล้องดิจิตอล เป็นต้น 

 โหมดสี CMYK ใช้ในระบบการพิมพ์ โดยภาพจะถูกแยกออกเป็นแม่พิมพ์ของสีหลักเพียง 4 สี คือ 
ฟ้า   (CYAN) ม่วงแดง (MAGENTA) เหลือง (YELLOW) ด า (BLACK)  

 โหมดสี Lap Color  สีที่แสดงช่องความกว้างของสีได้สูงที่สุด เหมาะส าหรับการใช้เมื่อต้องการเพิ่ม
ปริมาณสีให้สดขึ้นกว่าปกติ 

 โหมดสี Grayscale – เป็นโทนสีเทา แต่สามารถแสดงระดับสีได้ถึง 256 ระดับ 

 โหมดสี Bitmap - โหมดที่แสดงสีได้เพียง 2 สีเท่านั้น 

 โหมดสี Duotone - โหมดสีที่มีสีจ านวนน้อยๆ คล้ายกับโหมด Grayscale  ภาพที่ได้จะมีสีน้อยแต่ดู
สวยงามไปอีกแบบหนึ่ง 

 โหมดสี Indexed Color - โหมดสีส าหรับแสดงบนเว็บไซต์ แสดงระดับสีได้ 256 สี ซึ่งผลที่ได้รับคือ ไฟล์
มีขนาดเล็ก 

 โหมดสี Multichannel  - โหมดที่ใช้ส าหรับงานสิ่งพิมพ์คุณภาพสูง  
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 วิธีการเปลีย่นโหมดสใีนโปรแกรม  Photoshop 

เรียกใช้เมนู Image > Mode > RGB Color , CMYK Color หรือโหมดสีอื่นๆ ที่ต้องการ 

 

  ในกรณีที่เมนู ไม่ท างาน(Inactive) เช่นในตัวอย่างโหมดสี Duotone ไม่สามารถเลอืกได้ ต้อง
เปลี่ยนโหมดสีที่มีลักษณะใกล้เคียงก่อน คือ Grayscale แล้วจึงเปลี่ยนเป็นโหมดสี Duotone 

 

   RGB Color  Grayscale  Duotone 
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2.7  การสร้างภาพใหม ่  
 การสร้างภาพใหม่ เป็นขั้นตอนหนึ่งในการตกแต่งภาพ อาจเป็นการเตรียมลักษณะและคุณสมบัติของ
ภาพตามที่ต้องการหรือใช้ส าหรับการพ้ืนที่วางวัตถุต่าง ๆที่ได้จากการออกแบบตกแต่งไว้แล้ว หรือ
ส าเนามาจากภาพอื่น 

 การสร้างภาพใหม่ สามารถท าได้โดยการเรียกใช้เมนู File  >  New 
 

 
 

 การก าหนดคุณสมบัติที่เกี่ยวข้องดังนี้  
  - Width คือความกว้างของภาพ 
  - Height คือความสูงของภาพ    
  - Resolution คือค่าความละเอียดของภาพ 

 - Color Mode คือ ประเภทของสีที่แสดงมี 5 ประเภท คือ Bitmap, Grayscale, RGB Color, 
YMCK Color และ Lab Color 
 - Background  Contents คือพื้นหลังของภาพมี 3  แบบ  คือ พื้นสีขาว สีพ้ืนหลัง(Background) 
และภาพโปร่งใส (Transparent) 

 หมายเหตุ สามารถใช้ เมนู Preset เพื่อก าหนดขนาดที่ต้องการได้ เช่น ถ้าต้องการขนาด
กระดาษ A4 ให้เลือกรายการ Preset เป็นแบบ International Paper แล้วเลือก Size แบบ A4 

 
  ถ้าต้องการพิมพ(์print) ทางเครื่องพิมพ์ ให้เลือกแบบ RGB color 
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2.8 การบันทึกรูปภาพและการส่งออกใช้งาน 

 1. การบันทึกไฟล์  Photoshop  จะมีนามสกลุ PSD  ซึ่งจะจัดเก็บลักษณะคุณสมบัติต่าง ๆ ของ
รูปภาพไว้ทั้งหมด สามารถน ามาแกไ้ข จัดท าใหม่ได้ ส่งพิมพ์งานตามร้านผู้ให้บริการเครื่องพิมพ์
ได้ ไม่สามารถน าไปใช้งานเว็บไซต์ได้ 

 2. การบันทึกไฟล์รูปภาพให้มีความเหมาะสมต่อการใช้งานนั้น ต้องค านึงถึงคุณสมบัติของรูปภาพ
ที่ขัดแย้งกัน 2 ประการ คือ ขนาดของรูปภาพและความละเอียดคมชัด  ภาพที่มีความละเอียดคมชัด
มาก ๆ จะมีขนาดใหญ่ไม่เหมาะสมน ามาใช้งานบนเว็บไซด์  ภาพที่ขนาดเล็กเกินไป ก็จะแสดง
รายละเอียดไม่ชัดเจน ไม่สวยงาม  ถ้าส่งตามส านกัพิมพ์ หรือร้านค้าทั่วไป รูปภาพต้องการความ
ละเอียดสูง 

 3. เลือกชนิดของรูปภาพให้มีความเหมาะสมกับการใช้งานที่นิยมใช้งานเว็บไซต์มี 3 ประเภท GIF 
, JPEG, PNG และการพิมพ์โดยเครื่องพิมพ์นิยมส่งเป็นไฟล์ PSD 
o ไฟล์ GIF (Graphics Interlace File) เป็นภาพที่ไมต่้องการความคมชัดมากนัก จ านวนสี

และความละเอียดของภาพไม่สูงมากนกั พื้นแบบโปร่งใส ลักษณะการแสดงผลแบบ
โครงร่างก่อน แล้วค่อยแสดงผลแบบละเอียด เหมาะสมส าหรับการใช้รูปภาพกราฟิก ที่มี
สีน้อยๆ  เช่น ภาพตัวการ์ตูน รูปภาพสัญลักษณ์  ปุ่มต่าง ๆ  และรูปที่ต้องการคุณสมบัติ
โปร่งใส 

o ไฟล์ JPEG (Joint Photographer's Experts Group) ภาพที่ต้องการความคมชัดสูง มีสี
แสดงผลมาก สามารถก าหนดขนาดของไฟลไ์ดต้ามความเหมาะสม (File Compression) 
เหมาะกับภาพที่มีสีที่มีความละเอียดสูง ๆ เช่น ภาพถ่าย   

o  ไฟล์ PNG (Portable Network Graphics)  จะรวมความสามารถของไฟล์ GIF และ JPEG 
คือ ภาพที่ต้องการความคมชัดสูง สามารถแสดงผลได้ในระบบสีเต็มพิกัด (True Color) มี
การก าหนดให้พื้นภาพเป็นพื้นโปร่งใสได้ (Transparent) แสดงผลแบบหยาบสู่ละเอียด 
(Interlaced)ภาพที่ได้จะมีความละเอียดสูง ภาพที่ได้จะมีความชัด และมีคุณสมบัติ
โปร่งใส แต่ไฟล์ชนิดนี้มีขนาดใหญ่กว่า JPEG และ GIF มาก 

o นามสกุล PSD  ซึ่งจะจัดเก็บลักษณะคุณสมบัติต่าง ๆ ของรูปภาพไว้ ทางร้านค้าผู้พิมพ์
อาจจะข้อแกไ้ข ส่วนที่บกพร่อง เช่น สี แสงเงาของภาพ 

 
 4. ค าสั่งในการบันทึกไฟล์  Photoshop  ท าได้โดยเรียกใช้เมนู File > Save  แล้วเลือกพื้นที่จัดเก็บ 

เลือกชนิดของภาพ และตั้งช่ือไฟล ์
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กิจกรรมที่ 3  ศึกษาทบทวนเอกสารคู่มือการตกแต่งภาพด้วยโปรแกรม Photoshop CS6  ส าหรับครู กศน. ใน
บทที่ 2 แล้ว บันทึกขั้นตอนการท างาน และปญัหาต่าง ๆ ที่เกิดขึ้น ส าหรับการสอบถามครูที่ปรึกษา 

 1. การเปิดไฟล์ภาพโดยค าสั่งเมนู บันทึกขั้นตอนการท างาน 
 .................................................................................................................................................................
............................................................................................................................................................................... 

2.  การน าภาพเข้าโปรแกรม ด้วย MINI BRIDGE
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

3. การย่อ – ขยายมุมมองภาพ 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

4.  การหมุนภาพ 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

5.  การปรับเปลี่ยนขนาดของภาพ      
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

6.  การปรับเปลี่ยนขนาดพื้นหลังของภาพ  
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

7.  การสร้างภาพใหม่   
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

8. การบันทึกรูปภาพและการส่งออกใช้งาน 
.................................................................................................................................................................

.............................................................................................................................................................. 
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บทที่ 3 
การจัดการเกี่ยวกับตัวอักษร 

 
3.1 การจัดการเกี่ยวกับตัวอักษร 

 
การสร้างไฟล์ภาพใหม่ สามารถท าได้โดยการเรียกใช้เมนู  File  >  New  แล้วด าเนินการดังนี ้

 1. เรียกใช้เครื่องมือ Type Tool   
 2. ก าหนดแบบตัวอักษร ขนาด และสีตัวอักษร ที่แถบค าสั่งเพิ่มเติม (Option bar) 

 3. คลิกเมาส์บริเวณที่ต้องการแล้วพิมพ์ข้อความ  เมื่อพิมพ์เสร็จแล้วให้คลิกที่ ปุ่ม Commit  
ที่อยู่บริเวณด้านท้ายแถบค าสั่งเพิ่มเติม (Option bar) 

 
 
 
 
 
 
 
 

 
 
  
 

ถ้าต้องการย้ายข้อความที่พมิพ์ไว้แล้วให้อยู่ในต าแหน่งเหมาะสม  สามารถท าได้โดยการเปลี่ยน

เครื่องมือเป็น Move Tool    แล้วคลิกเมาส์ลากย้ายข้อความไปอยู่ต าแหน่งใหม่ 
 ในกรณีที่ต้องการแก้ไขขอ้ความเดิมให้เรียกใช้เคร่ืองมือ Type Tool  แล้วใช้เมาส์คลิกที่บริเวณ
ข้อความเดิม  เพราะถ้าคลกิส่วนอื่น จะเป็นการสร้างข้อความใหม่ ไม่สามารถแก้ไขข้อความเดิมได้ และ
สามารถใช้เมาส์ลากท าแถบสีเพื่อแกไ้ขข้อความได้รวดเร็วขึ้น 
 
 
 

 

 

 
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 3.2 การสร้างสไตล์ข้อความ   

 1. เรียกใช้หน้าต่างเลเยอร์ (Layer) โดยเรียกใช้เมนู  Windows > Layer   
 2. ที่หน้าต่างเลเยอร์ คลิกที่ปุ่ม Add layer Style มีทั้งหมด 10 แบบในที่นี้เลือก  Drop Shadow  
 3. ที่หน้าต่าง Drop Shadow ก าหนดลักษณะที่ตอ้งการแล้วคลิกที่ปุ่ม OK  
 
 
 
 

 
 
 
 
 

 
 

 
 
 
สามารถเพิ่มสไตล์ให้กับข้อความแบบอื่น ๆ ได้ เช่น Outer Glow , Bevel ซึ่งแต่ละแบบให้ผลที่แตกต่างกัน 
ถ้าต้องการยกเลิกลักษณะใดให้คลิกเครื่องหมาย ถูกหน้ารายการนั้นออก 
 

  

 
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3.3 การสร้างสไตล์ข้อความ   

 1. สไตล์ (Style) คือลักษณะรูปแบบส าเร็จรูปที่ช่วยในการออกแบบข้อความหรือรูปทรงต่าง ๆ
   

 2. เรียกใช้หน้าต่างสไตล์ (Style) โดยเรียกใช้เมนู  Windows > Style 
 3.พิมพ์ข้อความที่ต้องการจัดท าสไตล ์
 4. ที่หน้าต่างสไตล์ คลิกที่แบบสไตล์ที่ต้องการข้อความที่พิมพไ์ว้จะเปลี่ยนรูปแบบและสีตามแต่

ละชนิดสไตล์นัน้ ๆ  
 
 
 
 
 
 
 

 
 
 
 

 ในกรณีที่ต้องการยกเลิกสไตล์กลับไปใช้ต้นฉบับเดิมให้คลิกที่ No style   
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3.4 การเพิ่มสไตล์ 
สไตล์ส าเร็จรูปที่ติดตั้งพร้อมโปรแกรม มีประมาณ 20 แบบ ถ้าต้องการติดตั่งเพิ่มเติมสามารถที่ได้ 
ดังนี้ 

 1. การเพิ่มสไตล์ ท าได้โดยเรียกใช้เมนู Edit > Presets > Preset Manager   
 2. ที่หน้าต่าง แล้วเลือกรายการ Preset Type แบบ Styles 

 

 
  

  คลิกที่ปุ่ม Load เลือกไฟล์สไตล์ นามสกุล .asl  ที่อยู่ในแผ่น DVD ในโฟลเดอร์ Photoshop style 
มีทั้งหมด 13 ไฟล์ ในแต่ละไฟล์มีรูปแบบสไตลห์ลายแบบ ในที่นี้ เลือก [aE3]-Styles-I.asl แล้ว
คลิกปุ่ม Load 

 
 

 การลบสไตล์ (Style) ท าได้
โดยเรียกใช้เมนู Edit > 
Preset Manager  แล้วเลือก
รายการ Preset Type แบบ 
Styles คลิกที่แบบสไตล์ที่
ต้องการลบ  คลิกที่ปุม่ 
Delete 
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3.5 การติดต้ังแบบอักษรใหม่ ๆ 

 1.  ติดตั้งแบบอักษรใหม่  โดยเรียกหน้าต่าง Control Panel  คลิกที่ Start  > Control Panel   
 

 
 

 2. ที่หน้าต่าง Control Panel ดับเบิลคลิกที่ รูปสัญลักษณ์ (icon) Fonts  

 
 3.ที่หน้าต่าง Fonts เรียกใช้เมนู File > Install New Fonts  
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 4.ที่หน้าต่าง Add Fonts   
o 1. เลือกโฟลเดอร์ที่จัดเก็บตัวอักษร ในที่นี้อยู่ที่ แผ่น DVD  ในโฟลเดอร์ Font 
o 2. คลิกปุ่ม Select All  เพื่อเลือกแบบอักษรที่อยู่ในโฟลเดอร์จัดเก็บทั้งหมด  
o 3. คลิกที่ปุ่ม OK 

 

 
 
หมายเหตุ   สามารถ Download แบบอักษรสวย ๆ แปลก ๆ ใหม่ ๆ ฟรีไม่ต้องเสียค่าลิขสิทธ์ิได้จากเว็บไซต์ 
http://www.f0nt.com (www.เอฟศูนย์เอ็นที.com)  ส่วนใหญ่เป็นฟอนต์แบบ Open Type   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

http://www.f0nt.com/
http://www.เอฟศูนย์เอ็นที.com/
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3.6  การแก้ไขข้อความที่มีสระลอย 

 การพิมพ์ข้อความแบบอักษร True Type (ที่ติดตั่งมาพร้อมโปรแกรมวินโดวส์)  ที่วรรณยุกต์มักจะ
ประสบปัญหา ต าแหน่งวรรณยุกต์มักลอยสูงกว่าต าแหน่งที่เหมาะสม สามารถแก้ไขได้ดังนี ้

 
 

 1.  คลิกเมาส์ที่หน้าอักษร “พ” กดแป้นพิมพ์ RIGHT ARROW(ลูกศรขวา) จ านวน 1 คร้ัง เพื่อให้
ต าแหน่งเคอร์เซอร์ มาอยู่หน้า “ไม้เอก” 

 2. กดแป้นพิมพ์ SHIFT ค้างไว้  แล้วกดแป้นพิมพ์ RIGHT ARROW อีกจ านวน 1 คร้ัง เพื่อเลือก
เฉพาะตัวอักษร “ไม้เอก” แต่จะไม่ปรากฏแถบสีที่ตัวอักษร“ไม้เอก” แล้วปล่อยแป้นพิมพ์ SHIFT 

 3. กดแป้นพิมพ์ SHIFT และ ALT ด้านซ้ายค้างไว้  แล้วกดแป้นพิมพ์ DOWN ARROW (ลกูศรลง)
หลาย ๆ ครั้ง เพื่อเลื่อนตัวอักษร “ไม้เอก” ลงมาอยู่ต าแหน่งที่เหมาะสม 
 

 
 
 
 
 

 
 4. สามารถแก้ไขต าแหน่งวรรณยุกต์ โดยเปลี่ยนแบบอักษรเป็นแบบ Open Type  และก าหนด

คุณสมบัติเป็นแบบ Standard Ligatures 
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3.7 การสร้างตัวอกัษรบนเส้น (Text on Path) 
 1. สร้างไฟล์รูปใหม่ โดยเรียกใช้เมนู File > New   

 2. คลิกเลือก  Pen tool    เพื่อสร้างเส้นพาธ(path)ตามต้องการ ได้ดังนี้ 
 คลิกต าแหน่งที่ 1 แล้วปล่อยเมาส์  คลิกต าแหน่งที่ 2 ไม่ต้องปล่อยเมาส์ ลากเมาส์ไปทางด้าน
ล้างซ้ายเส้น จะปรากฏ เส้นพาธ ให้ลากเมาส์โดยไม่ปลอ่ยคลิก เส้นพาธจะโค้ง มาก-น้อยขึ้นอยู่กับ
การลากเมาส์ ให้ปล่อยเมาส์ มาคลกิเมาส์ในต าแหน่งที่ 3 จะปรากฏเส้นพาธเช่ือมต่อกัน 

 3.ใช้เครื่องมือ Path Selection   ย้ายข้อความไปบนพื้นที่อื่นตามต้องการ 
 

 
 
 
 
 
 
 
 

1.  
 

 4.คลิกเลือก  Type tool   แล้วคลิกเมาส์บนเส้นทีส่ร้างขึ้น พิมพ์ข้อความที่ต้องการให้แสดง
บนเส้นพาธ 

 
 
 

 

 
 



 
 





 
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3.8 การสร้างข้อความวงกลม (Text on cycle) 

 1. สร้างไฟล์รูปใหม่ โดยเรียกใช้เมนู File > New   

 2. คลิกเลือก  cycle tool    เพื่อสร้างเส้น โดยเลือก Fill แบบไม่มีสี  
 

 
 
 
 
 

 3. คลิกเลอืกเครื่องมือ Type Tool แล้วคลิกเมาส์บนเส้นวงกลมที่สร้างขึ้น 
 4. พิมพ์ข้อความที่ต้องการให้แสดงบนเส้นพาธบนเส้นวงกลมและปรับขนาดของตัวอักษรให้พอดีกับ

วงกลม 
 
 
 
 
 
 
 
 
 

 5. ปรับหมุนตัวอักษรให้อยู่ในต าแหน่งที่เหมาะสม โดยเรียกใช้เมนู Edit > Transform > Rotate แลว้
คลิกเมาส์ลากหมุนที่มมุ  

 
 
 
 
 
 

ก าหนดไมม่ีสี fill  ก าหนดสีที่เส้น (stroke ) 
 



 

คู่มือการตกแตง่ภาพด้วยโปรแกรม Adobe Photoshop CS6  ส าหรับครู กศน.                                                                         สถาบัน กศน. ภาคกลาง 

34 

 
3.9 การสร้างข้อความภาพ 

 1. เปิดไฟล์รูปภาพที่ต้องการท าพื้นตัวอักษร   

 2. คลิกปุ่มขวาของเมาส์ที่  Type tool     แล้วเลือกรายการ Horizontal Type Mask Tool 
 

 
 

 3.คลิกเมาส์ที่บริเวณที่ต้องการพิมพ์ รูปภาพจะปรากฏเป็นพื้นสีแดง ให้พิมพ์ลงข้อความที่ต้องการ 
 

 
 

 4. คลิกปุ่มเครื่องหมายถูก (Commit)  เพื่อยืนยันการด าเนินการเสร็จเรียบร้อยแล้ว จะปรากฏเส้นขอบ
ตัวอักษรที่บริเวณรูปภาพ 

 

 
 

 

 
 

 5.ส าเนาข้อความโดยใช้แป้นพิมพ์ Ctrl + C  สร้างรูปภาพใหม่ แล้วสั่งวาง (Ctrl + V) จะได้ตัวอักษรที่มี
รูปภาพเป็นพื้น  
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3.10 การสร้างข้อความบนรปูภาพ 

 1.เปิดไฟล์รูปภาพที่ต้องการโดยเรียกใช้ค าสั่ง File > open  
 2.คลิกที่เครื่องมือสร้างตัวอักษร (Type Tool ) แล้วคลิกเมาส์บริเวณรูปภาพที่ต้องการสร้างข้อความ

แล้วพิมพ์ข้อความลงไป  
 3. ที่หน้าต่าง Layer จะปรากฏ ช้ันของข้อความเพิ่มขึ้นมาใหม่ ในกรณีที่หน้าต่าง Layer ในกรณีที่

หน้าต่าง Layer ยังไม่ไดถู้กเรียกใช้งาน ให้เรียกใช้เมนู windows > Layer 
 

  
 

 4.ใช้เมาส์คลิกที่ต าแหน่งอื่นของรูปภาพแล้วพิมพ์ข้อความใหม ่จะปรากฏช้ันการท างาน Layer  ที่ 3  
 

 
 

 
 
 
 

 
 
 
 
 ถ้าต้องการแกไ้ขข้อความใดให้คลิกเลือกที่ Layer ของข้อความนั้นกอ่น แล้วจึงด าเนินการแก้ไขได ้เช่น 
เคลื่อนย้ายเปลี่ยนต าแหน่ง เปลี่ยนสีข้อความ หรือต้องการลบ ก็สามารถท าได้ แต่ต้องเลือกช้ันการท างานให้
ถูกต้องเสียก่อน  จะกล่าวการท างานของเลเยอร์ในบทต่อไป 
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กิจกรรมที่ 4  ศึกษาทบทวนเอกสารคู่มือการตกแต่งภาพด้วยโปรแกรม Photoshop CS6  ส าหรับครู กศน. ใน
บทที่ 3 แล้ว บันทึกขั้นตอนการท างานและปัญหาต่าง ๆ ที่เกิดขึ้น ส าหรับการสอบถามครูที่ปรึกษา 

1. การสร้างข้อความใหม่    
 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

2.  การสร้างสไตล์ข้อความ   
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

............................................................................................................................................................................... 
 3. การสร้างสไตล์ข้อความด้วยหน้าต่างสไตล์   
.................................................................................................................................................................

...............................................................................................................................................................................

............................................................................................................................................................................... 

............................................................................................................................................................................... 
4. การเพิ่มสไตล์ 
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

............................................................................................................................................................................... 
5. การติดตั้งแบบอักษรใหม่ ๆ 
.................................................................................................................................................................

...............................................................................................................................................................................

.............................................................................................................................................................................. 

............................................................................................................................................................................... 
 6.  การแก้ไขข้อความที่มีสระลอย 
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

.............................................................................................................................................................................. 
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 7. การสร้างตัวอักษรบนเส้น  
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

............................................................................................................................................................................... 
8. การสร้างข้อความวงกลม  
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

.............................................................................................................................................................................. 
 9. การสร้างข้อความภาพ 
.................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

............................................................................................................................................................................... 
10. การสร้างข้อความบนรูปภาพ 

 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 

 
กิจกรรมที่ 5  ให้ผู้เรียนออกแบบสร้างการ์ดอวยพร ปีใหม่ 2556  โดยประกอบด้วยรูปภาพและข้อความ แล้ว
บันทึกสรุป ใช้เครื่องมือใดบ้างในการสร้างช้ินงาน 

.................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
.......................................................................................................................................................................... 

...............................................................................................................................................................................

............................................................................................................................................................................... 
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บทที่ 4 
การเลือกเฉพาะส่วนของรูปภาพ 

 
การเลือกเฉพาะส่วนของรูปภาพ เป็นการจัดการรูปภาพอีกวิธีการหนึ่งที่จะสามารถ ตกแต่งภาพ

ให้ตรงกับความต้องการของผู้ใช้งาน  ซ่ึงมีหลายวิธีการและสามารถใช้เครื่องมือได้หลายชนิด แตกต่าง
กันตามลกัษณะของรูปภาพ 

 
4.1 การใช้เครื่องมือ Crop Tool    

 เครื่องมือ  Crop Tool เป็นเคร่ืองมือที่ช่วยให้สามารถเลือกวัตถุเฉพาะส่วนที่ต้องการที่ง่ายที่สุดและ
สามารถตัดส่วนที่ไม่ตอ้งการทิ้งได้ทันที และยังมีเครื่องมือช่วยที่เรียกว่า Rule of Thirds ซึ่งจะช่วย
ให้ผู้ใช้งานสามารถก าหนดจุดสนใจของภาพ ได้ง่ายขึ้น 

 คลิกที่เครื่องมือ Crop Tool    แล้วคลิกเมาส์ลากครอบบริเวณส่วนที่ต้องการ 
 

 
 

 จะปรากฏส่วนที่ต้องการอยู่ในส่วนที่ลากครอบไว้ส่วนที่ไม่
ต้องการจะปรากฏเป็นบริเวณจาง ๆ ในขั้นตอนนีส้ามารถปรับ
ขนาดของกรอบทีค่รอบไว้โดยการใช้เมาส์คลิกเลื่อนต าแหน่ง
ของขอบภาพได ้

 
  

 เมื่อได้ขนาดที่ต้องการแล้วให้กดแป้นพิมพ์ Enter  เพื่อ
ยืนยันการท างาน จะได้ภาพที่มีขนาดตามที่ต้องการ 
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การใช้กฎสามส่วน  (Rule of Thirds) 
 กฎสามส่วน เป็นวิธีการง่าย ๆ ที่จะท าให้ภาพมีความน่าสนใจมากย่ิงขึ้น โดยการหลีกเลี่ยง การวาง

ต าแหน่งของวัตถุหลักไม่ให้อยู่ตรงจุดกึ่งกลางภาพ ซึ่งจะท าให้ภาพนั้นแข็ง ไม่ชวนมอง ต าแหน่ง
ที่เหมาะสมต่อการวางวัตถุ ควรอยู่ในต าแหน่งที่เกิดจากจุดตัดของเส้นตามกฎสามส่วน โดยการ
แบ่งภาพออกเป็น 3 ส่วนเท่า ๆ กันทั้งในแนวตั้งและแนวนอน ด้วยการสร้างสมมติจ านวน 4 เส้น 
แนวตั้ง 2 เส้น และแนวนอน 2 เส้น จุดตัดของเส้นทั้ง 4 จะเป็นต าแหน่งที่เหมาะสมของการวัตถุ
หลักของภาพ 

 

 
 

 เมื่อคลิกเลอืกเครื่องมอื Crop Tool  แล้ว ที่ Option Tool  Bar  ด้านบน ปรากฏ  
ให้คลิกแถบเคร่ืองมือ Rule of Thirds ตรวจสอบว่า รายการ Always Show Overlay ถูกเรียกใช้งาน
หรือไม่(มีเครื่องหมายถกูด้านหน้า) ถ้าเลือกรายการอื่นอยู่ให้คลิกเปลี่ยน 

 

 
 

 เปิดภาพที่ต้องการแล้ว คลิกเมาส์เลือกเครื่องมอื Crop Tool  คลิกเมาส์ลากครอบให้จุดของเส้น
(Rule of Thirds) อยู่บริเวณวัตถุหลักของภาพ ถ้าต าแหน่งจุดตัดของเส้นยังไม่อยู่ต าแหน่งที่
ต้องการให้กดแป้นพิมพ์ Esc ยกเลิกการลากเมาส ์แล้วให้เร่ิมลากเมาส์ใหม่โดยขยับจุดเร่ิมต้นให้
สอดคล้องกับต าแหน่งจุดตัดของเส้นที่ต้องการ 
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 เมื่อได้ต าแหน่งที่ต้องการแล้ว ให้กดแป้นพิมพ์ Enter เพื่อยืนยันการท างาน  เส้น(Rule of Thirds) 
ก็จะถูกยกเลิกและส่วนที่เกินของภาพ ก็จะถกูลบทิ้งเช่นเดียวกัน 
 

 
 

 สามารถใช้จุดตัดในต าแหน่งอื่น ๆ เพื่อให้วัตถุหลักอยู่ในต าแหน่งน่าสนใจ 
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4.2 การใช้เครื่องมือ  Marquee Tool   

 เครื่องมือ  Marquee Tool เป็นเคร่ืองมือที่ช่วยให้สามารถเลือกวัตถุเฉพาะส่วนที่ต้องการได้ง่าย 
 Marquee Tool มีตัวเลือก (option) ท าให้สามารถก าหนดรูปแบบการเลือกที่หลากหลาย 
 เครื่องมือ  marquee Tool  สามารถปรับเปลี่ยนเป็นแบบ              และ   

 

 
 
 
 

 ใช้เคร่ืองมือ  Marquee Tool  เลือกรูปภาพบริเวณที่ต้องการ ส่ังส าเนารูปภาพโดยใช้แป้นพิมพ์ 
Ctrl+C 

 สร้างไฟล์รูปใหม่ โดยเรียกใช้เมนู File > New  แล้วส่ังวางภาพใหม่ โดยใช้แป้นพิมพ์ Ctrl+V 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ปรับความฟุ้งกระจายของขอบ เลือกแบบ
ครั้ง 
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4.3 การใช้เครื่องมือ Lasso Tool    

 เครื่องมือ  Lasso Tool   เป็นเคร่ืองมือที่ใช้ในการเลือกวัตถุตามขอบเขตและทิศทางที่ก าหนด 
 ถ้าต้องการเลือกวัตถุที่มีขอบเขตรูปร่างและสีสันแตกต่างกันอย่างชัดเจนให้เรียกใช้เคร่ืองมือแบบ 

Magnetic Lasso Tool ซึ่งอยู่ในกลุ่ม Lasso  

 
 คลิกที่เครื่องมือ   ใช้เมาส์คลิกต าแหน่งเร่ิมต้นบริเวณขอบของรูปที่ต้องการเลือกแล้วใช้เมาส์

ลากไปตามรอยต่อระหว่างภาพ  โดยไม่ต้องกดเมาส์ค้าง 

 ลากเมาส์จนมาบรรจบจุดเร่ิมต้นให้คลิกต าแหน่งเดิม   
 ใช้ค าสั่งส าเนาและวางในภาพใหม่ จะได้ภาพที่ถูกเลือกเฉพาะส่วนได้ 

 
 
 
 
 
 
 
 
 
 

 ส าเนาภาพไปใช้ประกอบรูปอื่น ๆ โดยการจัดวาง
ให้มีการเอียงหรือหมุนไปในทิศทางที่ ดูสมจริง 
โดยใช้ค าสั่ง  Rotate , Skew , Distort, Perspective, 
warp 
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 พื้นฐานการปรับเปลี่ยนรูปร่างของภาพโดยใช้ค าสั่ง Scale, Rotate, Skew, Distort, Perspective, 
warp เพื่อให้รูปภาพมีลักษณะแตกต่างไปจากเดิม สามารถท าได้โดยใช้ค าสั่งเมนู Edit > 
Transform > Scale, Rotate, Skew , Distort, Perspective และ warp 
 
ค าสั่ง Scale(สเกล) เป็นการปรับขนาดของรูปภาพโดยใช้ค าสั่งเมนู Edit > Transform > Scale แลว้
ใช้เมาส์คลิกลากปุ่มทีมุ่มเข้าไปด้านใน จะเป็นการปรับขนาดที่คงสัดส่วนแบบคงที่ แต่ถ้าต้องการ
ปรับขนาดให้มีความกว้างหรือยาวขึ้นให้คลิกเมาส์ลากที่ปุ่มด้านข้าง 
 
 
 
 
 
 
 
 
 
ค าสั่ง Rotate (โรเทต) เป็นการปรับทิศทางของรูปภาพโดยใช้ค าสั่งเมนู Edit > Transform > Rotate 
แล้วใช้เมาส์คลิกลากปุ่มทีมุ่มให้เคลื่อนทีไ่ปด้านข้างรูปภาพจะหมุนตามการลากเมาส์ 
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ค าสั่ง Skew(สคิว) เป็นการปรับให้รูปภาพมีความลาดไปทางด้านใดด้านหนึ่ง ใช้ส าหรับการ
เปลี่ยนภาพให้ดูมีมิติความลึกของภาพ ใช้ค าสั่งเมนู Edit > Transform > Skew แล้วใช้เมาส์คลิก
ลากปุ่มทีมุ่มเข้าไปด้านใน 
 
 

 
 
 
 
 
 
 

ค าสั่ง Distort (เดสทอร์ต) เป็นการปรับให้รูปภาพมีความบิดเบือนจากรูปเดิมทั้งส่ีด้าน ใช้ค าสั่ง
เมนู Edit > Transform > Distort แล้วใช้เมาส์คลิกลากปุม่ที่มุมเข้าไปด้านใน 
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ค าสั่ง Perspective (มุมมอง) เป็นการปรับให้รูปภาพมีความมมุมองของภาพในรูปแบบที่ต้องการ 
ใช้ค าสั่งเมนู Edit > Transform > Perspective แล้วใช้เมาส์คลิกลากปุ่มปรับที่มุม 

 
 
 
 
 
 
 
 
 
 

 
ค าสั่ง warp (วอร์ป) เป็นการปรับให้รูปภาพมีความบิดเบี้ยว หงิกงอจากรูปเดิม ใช้ค าสั่งเมนู Edit > 
Transform > warp แล้วใช้เมาส์คลิกลากปุ่มทีมุ่มหรือด้านข้างเข้าไปด้านในหรือออกมาด้านนอก 
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4.4 การลบเฉพาะส่วนที่ไม่ต้องการ 
 

 โปรแกรม Adobe Photoshop รุ่นใหม่ ๆ ได้บรรจุเครื่องมือที่มีความสามารถเพิ่มเติมอกีหลาย
อย่าง ซ่ึงจะช่วยให้ผู้ใช้สามารถตกแต่งรูปได้สะดวกย่ิงขึ้น หนึ่งในเครื่องมือดังกล่าวคือ  
Content Aware เป็นเคร่ืองมือที่จะช่วยในการเพิ่มหรือลบเฉพาะส่วนของภาพได้ง่ายและ
สะดวก โดยโปรแกรมจะเติมเต็มส่วนที่ต้องการลบหรือส่วนที่ต้องการเพิ่มอัตโนมัติ 

 การลบภาพบุคลอื่นในภาพออกอย่างง่าย ในกรณีพื้นหลังไม่มีรายละเอียดมากนัก 

 เปิดภาพที่ต้องการแล้วเลือกเครื่องมือ Lasso Tool     คลิกเมาส์ค้างแล้วลากเส้นให้รอบ ๆ 
ภาพที่ไม่ต้องการ โดยให้มีช่องว่างระหว่างภาพและพื้นหลังบ้างเล็กนอ้ย เมื่อครบรอบให้
ปล่อยเมาส์ในต าแหน่งเร่ิมต้น โปรแกรมจะก าหนดต าแหน่งเป็นเส้นปะ 
 

   
 

 เรียกใช้เมนู Edit > Fill หรือ ใช้คีย์ลัด Shift + F5 จะปรากฏหน้าต่าง Fill เลือกรายการ 
Contents Use: Content-Aware คลิกที่ปุม่ OK 
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 ภาพที่ไม่ต้องการจะหายไปโดยโปรแกรมจะเติมพื้นหลังโดยน าภาพพื้นหลังที่ใกล้เคียงมาเติม

ให้อัตโนมัติ จากนั้นใช้เมาส์คลิกที่ภาพ บริเวณที่เป็นเส้นปะ จะหายไป สามารถน าภาพไปใช้
งานต่อได ้ 
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 ในกรณีที่พื้นหลังมีรายละเอียดมาก 
ในการตกแต่งภาพ ในกรณีที่ต้องการลบส่วนที่เกินออกไป ดังตัวอย่าง ต้องการลบนักฟุตบอลคนที่ 3 
ออก ถา้ใช้วิธีการแรก โปรแกรมจะค านวณพื้นที่จะมาแทนที่ไดอ้ย่างไม่ถกูต้อง  ดังนั้นต้องใช้
เครื่องมือ Quick Selection Tool  มาช่วยในการจัดการ 

 เปิดภาพที่ต้องการแก้ไข แล้วเรียกใช้เครื่องมือ Quick Selection Tool    คลิกเมาส์ลากเลอืกบริเวณ

ที่ต้องการลบให้หมด 

 
 

 ขยายขอบส่วนที่เลือกให้เท่ากันทั้งหมด เพื่อให้ เพื่อให้โปรแกรม สามารถค านวณพื้นที่ด้านหลังได้

ใกล้เคียงความเป็นจริงมากที่สุด โดยการเรียกใช้เมนู  Selection > Modify > Expand    ก าหนดค่า 

Expand By เท่ากับ  3 พิกเซล 
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 เรียกใช้เมนู  Edit > Fill  ที่หน้าต่าง Fill  ให้เรียกใช้ Contents Use แบบ Contents-Aware 

 

 
 
 
 
 

 โปรแกรมจะค านวณพื้นที่ด้านหลังมาแทนส่วนที่ถูกลบทิ้งไป  ให้คลิกเมาส์ในรูปภาพเส้นรอยปะพื้นที่

ถูกลบจะหายไป 
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เทคนิคการใช้เครื่องมอื Quick Selection Tool   

 เครื่องมือ Quick Selection Tool เป็นเคร่ืองมือที่ช่วยในการเลือกวัตถุได้อย่างรวดเร็ว ดังนั้น
การใช้เครื่องนี้อย่างมีประสิทธิภาพ จ าเป็นต้อง สามารถใช้งานแถบตัวเลือก(Option Tool bar)ของ
เครื่องมือนี้ให้ถูกต้องเหมาะสมกับช้ินงาน 

 
 
 
 
 
 
 
 

แปลงเพิ่ม
พื้นที่เลือก 

แปลงลบ
พื้นที่เลือก 

แปลงเลือก
พื้นที่ใหม่ 

ขนาดแปลง 

เครื่องมือช่วยเลือก
อย่างละเอียด 
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เมื่อใช้เครื่องมือ Quick Selection Tool แล้วปรากฏว่าพื้นที่เลือกยังไม่เหมาะสมอาจมีสวนที่ขาด หรือส่วนที่เกิน
ความต้องการ ต้องใช้เครื่องมือเสริมตกแต่งส่วนที่เลือกใหม่ดังนี้ 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 การลบพื้นที่ส่วนที่เลือกเกิน ไว้ให้เปลี่ยนเป็นเคร่ืองมือลบ  Subtract from selection แล้วคลิกเมาสล์บ
ส่วนที่เกินออก 
 
 
 
 
 
 
 
 
 
 
 
 
 

ลบพื้นที่ส่วน
ที่เลือกเกิน
ออก 
 

พื้นที่ส่วนที่เลือกเกิน
บริเวณด้านข้าง 

พื้นที่ส่วนที่เลือกขาด
บริเวณรองเท้า 

พื้นที่ส่วนที่เลือกขาด
บริเวณหมายเลข 8 



 

คู่มือการตกแตง่ภาพด้วยโปรแกรม Adobe Photoshop CS6  ส าหรับครู กศน.                                                                         สถาบัน กศน. ภาคกลาง 

52 

 การเพิ่มพื้นที่ส่วนที่เลือกขาด ให้เปลี่ยนเป็นเคร่ืองมือเพิ่ม  Add to selection แล้วคลิกเมาส์ส่วนที่
ต้องการเพิ่ม 
 
 
 
 
 
 
 
 
 
 
 
 
 
เครื่องมือตกแต่งขอบ (Refine edge) เป็นเคร่ืองมือที่ช่วยในการตกแต่งขอบของภาพส่วนที่เลือกอย่างละเอียด 
ท าโดยการคลิกที่ ปุ่ม  Refine Edge  จะปรากฏภาพเฉพาะส่วนที่เลือกเท่านั้น ให้ใช้เมาส์คลิกลากบริเวณขอบ
ของภาพที่มีส่วนเกินเหลือขาดไป ให้ส่วนที่เลือกมีความละเอียดเพิ่มขึ้น เมื่อเสร็จแล้วให้คลิกที่ปุ่ม OK 
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กิจกรรมที่ 5  ศึกษาทบทวนเอกสารคู่มือการตกแต่งภาพด้วยโปรแกรม Photoshop CS6  ส าหรับครู กศน. ใน
บทที่ 4 แล้ว บันทึกขั้นตอนการท างานและปัญหาต่าง ๆ ที่เกิดขึ้น ส าหรับการสอบถามครูที่ปรึกษา 

1. การใช้เครื่องมือ Crop Tool    
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
............................................................................................................................................................................... 
............................................................................................................................................................................... 

2. การใช้เครื่องมือ  Marquee Tool   
 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
............................................................................................................................................................................... 

3. การใช้เครื่องมือ Lasso Tool    
 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
............................................................................................................................................................................... 

 
4. การลบเฉพาะส่วนที่ไม่ต้องการ 

 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
............................................................................................................................................................................... 
............................................................................................................................................................................... 
............................................................................................................................................................................... 
............................................................................................................................................................................... 
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บทที่ 5 
การรวมรปูภาพ 

การผสมหรือรวมรูปภาพ เป็นการจัดการรูปภาพอีกวิธีการหนึ่งที่จะสามารถ ตกแต่งภาพให้ตรงกับ
ความต้องการของผู้ใช้งานได้มากขึ้น เนื่องจากภาพที่ได้อาจมอีงค์ประกอบไมค่รบถ้วนสมบูรณ์ ขาดเนื้อหาที่
ต้องการสื่อให้ผู้ชมได้รับทราบ ซึ่งมีหลายวิธีการและสามารถใช้เครื่องมือได้หลายชนิด แตกต่างกันตาม
ลักษณะของรูปภาพ 

 
5.1 การรวมภาพโดยใช้เลเยอร์ (Layer)    

 การท างานของเลเยอร์ในโปรแกรม Photoshop เป็นการท างานโดยจะแบ่งพื้นที่การท างาน
ออกเป็นชั้น ๆ (Layer) ซ่ึงมีความสะดวกมาก ถ้าไม่ต้องการส่วนใด ก็สามารถลบทิ้งเฉพาะในส่วน
นั้น ไมไ่ปกระทบกับส่วนอืน่  

 การผสมหรือรวมภาพตั้งแต่ 2 ภาพขึ้นไป โดยใช้คุณสมบัติของเลเยอร์ ท าให้สามารถท าได้สะดวก 
โดยมีวิธีการคือ เปิดภาพที่ 1 ให้เป็นพื้นหลัง แล้วเปิดภาพที่ 2 โดยใช้  Mini Bridge ตามวิธีการเปิด
ไฟล์ภาพในบทที่ 2.2 
 

 
 

 ให้ปรับขนาดภาพที่ 2 ให้มีขนาด
เหมาะสม โดยคลิกเมาส์ที่ปุ่มขอบภาพ
แล้วลากปรับขนาด แต่ถ้าในกรณีที่ปุม่
ปรับขนาดภาพ(8ปุ่มรอบภาพ) ถกู
ยกเลิกไปให้ใช้ค าสั่งเมนู Edit > Fee 
Transform  แล้วปรับขนาดและย้ายภาพ
ให้เหมาะกับภาพพื้นหลัง ดังตัวอย่าง 
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 สามารถสร้างการรวมภาพอย่างง่ายได้ แต่ภาพที่ได้อาจขาดมิติความสวยงาม สามารถตกแต่ง
เพิ่มเติมได้ โดยให้เรียกหน้าต่างเลเยอร์ ด้วยเรียกใช้เมนู Windows > Layers  หรือกดแป้นพิมพ์ F7 
จะปรากฏหน้าต่างเลเยอร์ (ถ้าหน้าต่างเปิดอยู่ จะถูกปิดลงให้กด F7 อีกครั้ง) 
 

 
 

 สร้างกรอบให้กับรูปภาพที่ 2 เพื่อเพิ่มความเด่นชัดให้กับรูปภาพ เนื่องจากรูปภาพทั้งสองมีสี

กลมกลืนกนั โดยการคลิกที่เครื่องมือสร้างรูปสี่เหลี่ยมมุมมน(Rounded Rectangle Tool)    
ก าหนดที่แถบตัวเลือกด้านบน ให้สีภายในเป็นสีขาว และไมม่ีสีเส้นขอบ 
 
 
 

 
 

ช้ันของภาพ
พื้นหลัง 

ช้ันของภาพ
ที่ 2 

ก าหนดเส้น
ขอบไม่มีส ี

ก าหนดสีภายใน
เป็นสีขาว 

ก าหนดรัศมี
ขอบ 
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 สร้างรูปสีเหลี่ยมสีขาวครอบรูปภาพที่ 2  ให้ขอบสีเหลี่ยมใหญ่กว่าเล็กน้อย ให้สังเกตที่หน้าต่าง 
เลเยอร์ จะปรากฏช้ันที่ อยู่เหนือช้ันของรูปภาพ 
 

 
 

 ให้ย้ายช้ันของรูปสี่เหลี่ยมที่สร้างขึ้นใหม่มาไว้ด้านล่างของช้ันรูปภาพ โดยการคลิกเมาส์ค้างไว้
แล้วลากลงมา  เพราะว่าชั้นที่อยู่ด้านบนจะแสดงภาพก่อนด้านล่าง 

 

 
 
 

 สามารถเพิ่มลูกเล่นให้กับดูมมีิติมากย่ิงขึ้น เช่น อาจจะท าเงาที่รูปภาพที่ 2 ตามวิธีที่กล่าวมาแล้วใน
ตอนต้น หรือหมุนกรอบภาพที่สร้างขึ้นใหม่ โดยใช้ค าสั่งเมนู Edit > Free Transform Path  หรือ
กดแป้นพิมพ์ Ctrl + T  แล้วหมุนกรอบภาพให้เอียงเล็กน้อย ดังตัวอย่าง 
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 เทคนิคการใช้งานเลเยอร ์
 ในการออกแบบตกแต่งภาพนั้นบางคร้ังมีความจ าเป็นที่จะต้องสร้างเลเยอร์การท าหลาย ๆ เล

เยอร์เพื่อความสะดวกในการแก้ไขเฉพาะส่วนของภาพ ซ่ึงนับจุดเด่นที่สุดของโปรแกรม Photoshop 
ตามที่ได้กล่าวมาแล้ว ดังนั้นการรู้จักการท างานของเลเยอร์ จะช่วยในออกแบบตกแต่งรูปภาพได้ดี
ย่ิงขึ้น ตามตัวอย่างมีเลเยอร์การท างานอยู่จ านวน 4 เลเยอร์ คือ  background(ภาพพื้นหลัง) , Rounded 
Rectangle (สี่เหลี่ยมมุมมน),รูปภาพ j0178850(ภาพผู้หญิง) และ ช้ันเลเยอร์ ตัวอักษร(Retouch) 
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1) การเพิ่มเลเยอร ์
 การท างานของโปรแกรม Photoshop เมื่อต้องการพิมพ์ข้อความใหม่ หรือส าเนารูปภาพมาก

จากที่อื่น มาวางบนภาพเดิม โปรแกรมจะสร้างช้ันของเลเยอร์ใหม่ให้อย่างอัตโนมัติ แต่ถ้าจ าเป็น
จะต้องออกแบบเองไว้ก่อน ก็สามารถสร้างช้ันเลเยอร์ใหม่ไว้ท างาน ได้โดยการคลอกที่ปุม่สร้างเลเยอร์
ใหม่ (New Layer) อยู่ที่ขอบด้านล่างของหน้าต่างเลเยอร์   

 
 
 
 
 
 
 

 
2) การเปลีย่นชื่อเลเยอร ์

 ในกรณีการออกแบบตกแต่งรูปภาพที่จ าเป็นต้องสร้างช้ันการท างานหลายช้ันเนื่องมาจากมี
องค์ประกอบภาพจ านวนมาก เพื่อป้องกนัสับสนในการท างานและไม่ให้เกิดข้อผิดพลาด ควรมีการตั้ง
ช่ือช้ันของเลเยอร์ โดยมีวิธีการคือให้ ดับเบิลคลิกเมาส์ที่ช่ือของเลเยอร์ แล้วพิมพ์ช่ือที่ตั้งใหม่ โดยใช้
ช่ือสอดคล้องกับเนื้อหาของเลเยอร์ เช่น ช้ันของรูปภาพอะไร  ตัวหนังสือเขียนว่าอย่างไร 

 
 
 
 

 
 
 
 
 
 
 
 
 

ดับเบิลคลิกเมาส ์
ที่ช่ือเดิม 

ปุ่มสร้างเลเยอร์ใหม่ 

ช้ันเลเยอร์ที่สร้างใหม่ 
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3) การซ่อน-แสดงเลเยอร ์
 การออกแบบตกแต่งรูปภาพที่มีการท างานของเลเยอร์หลายช้ัน ผู้ออกแบบอาจจ าไมไ่ด้ว่าได้

ออกแบบให้รูปภาพอยู่ต าแหน่งหรือมีรูปร่างอย่างไร ก็สามารถใช้เครื่องมือซ่อน-แสดงเลเยอร์ค้นหา
รูปที่ต้องการได้ หรือรูปภาพอาจมีการปิดบัง ซ้อนทับกัน ก็แสดงใช้เครื่องมือซ่อน-แสดง เลเยอร์ มา

ช่วยได้ โดยการคลิกที่เครื่องมือซ่อน-แสดงเลเยอร์ ที่มีในแต่ละเลเยอร์มีสัญลักษณ์เป็นรูปดวงตา    
ภาพที่แสดงอยู่ในเลเยอร์นั้นทั้งหมดจะไม่แสดงออกมา และถ้าคลกิที่เครื่องมือเดิมภาพจะปรากฏ
กลับมาแสดงอกีครั้งหนึ่ง 

 
 

 
 
 
 
 
 
 
 

4) การย้ายเลเยอร ์
 ภาพที่อยู่เลเยอร์บนจะถูกแสดงก่อน ดังนั้นการออกแบบตกแต่งรูปภาพล าดับก็มคีวามส าคัญ

ภาพที่ถูกสร้างขึ้นภายหลังจะอยู่ด้านบน เพื่อให้การแสดงผลตรงกับความต้องการ ในบางคร้ังมี
จ าเป็นต้องย้ายเลเยอร์ สามารถท าได้โดยวิธีการดังนี้ ให้คลิกเมาส์ลากเลเยอร์ที่ต้องการย้ายไปอยู่
ต าแหน่งใหม่ 

 
 
 
 

 
 
 
 
 

ภาพถูกซ่อน
ไม่แสดง 

เครื่องมือ
ซ่อน-แสดง 
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5) การลบเลเยอร ์
 การออกแบบตกแต่งภาพ เลเยอร์ที่ไม่ใช้งานหรือไม่ต้องการ ควรลบทิ้ง เพื่อให้งานมีขนาดเล็ก

ลงไม่เปลอืงพ้ืนที่จัดเก็บ และเพื่อไม่ให้เกิดความสับสนภายหลัง มีวิธีการคือให้ใช้เมาส์คลิกเลือกเล
เยอร์ลบ แล้วคลิกที่เครื่องมือ ลบเป็นรูปถังขยะอยู่ด้านล่างหน้าต่างเลเยอร์ โปรแกรมจะถามยืนยันการ
ลบให้คลิกที่ปุ่ม “yes” 

 
 
 
 

 
 

 การลบเลเยอร์อีกวิธีหนึ่ง คือการใช้เมาส์คลิกลากเลเยอร์ที่ต้องการลบ น ามาวางที่ปุ่มถังขยะเลย แต่วิธี
นี้ผู้ใช้ต้องมั่นใจว่าลบถูกเลเยอร์แล้ว เพราะโปรแกรมจะไมถ่ามยืนยันการลบ   
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6) การล็อกเลเยอร ์
 การล็อกเลเยอร์เป็นการป้องกันไม่ให้ภาพในเลเยอร์นั้น ๆ ถูกแก้ไข เมื่อออกแบบใน เลเยอร์

นั้น ๆ เสร็จแล้ว เพื่อป้องกัน การถูกแก้ไขโดยไมต่ั้งใจ สามารถป้องกันได้โดย คลิกช้ันต้องการลอ็ก
แล้ว คลิกที่เครื่องมือ ลอ็ก เป็นรูปกุญแจอยู่ด้านบน 

 
 

 
 
 
 
 

 เมื่อมีความพยายามในการแกไ้ขชั้นเลเยอร์ที่ถูกลอ็กไว้จะปรากฏขอ้ความแจ้งเตือน 
 
 
 
 
 
 
 

 การปลดล็อก สามารถท าได้โดยใช้เครื่องมือเดิม  
 
 
 
 
 
 
 
 
 
 
 

ช้ันที่ถูกป้องกันการ
แก้ไขจะปรากฏรูป
กุญแจล็อก 

เครื่องมือล็อกถูก
ปลดออกแล้ว 
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7) การเปลีย่นโหมดภาพบนเลเยอร ์
 โหมดภาพบนเลเยอร์ ถูกออกแบบมาให้มีการเปลี่ยนแปลงภาพให้ถูกน าแสนอออกมา 

แตกต่างจากภาพต้นฉบับ มีจ านวน 27 แบบ แต่ไม่สามารถน าเสนอได้ทุกแบบขึน้อยู่กับภาพต้นฉบับ 
ให้คลิกที่เครื่องมือเปลี่ยนโหมดภาพแล้วเลือกรายการที่ต้องการ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Normal Mode    Dissolve Mode   Luminosity Mode 
 

8) การเปลีย่นความทึบแสง 
 การเปลี่ยนความทึบแสงของภาพบนเลเยอร์ เป็นอีกวิธีการหนึ่งที่นิยมใช้ในการออกแบบ

ตกแต่งภาพ เพราะจะท าให้ภาพดูนุ่มนวลขึ้น และกลมกลืนไปกับพื้นหลังหรือภาพประกอบอื่น ๆ 
สามารถท าได้โดยการก าหนดความทึบแสง (Opacity) บนช้ันที่ต้องการโดยมีค่า 0  ถึง 100  ค่าน้อยวัตถุ
จะมีความทึบแสงน้อย จะดูโปรงใส สามารถมองทะลุพื้นหลังได้ 
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5.2 การรวมภาพโดยใช้เครื่องมอืยางลบ (Eraser Tool )    

 เครื่องมือยางลบ   เป็นเคร่ืองมือที่ใช้ในการลบวัตถุออกจากภาพ แต่ก็สามารถน ามาประยุกต์ใช้ใน
การรวมรูปภาพได้ โดยมีวิธีการคือเปิดภาพให้ทับซ้อนกัน 2 ภาพ แล้วใช้เคร่ืองมือยางลบ ลบภาพ
ด้านบนออก และนิยมใช้ยางลบที่มีขอบแบบฟุ้งกระจาย จะท าให้ภาพที่ได้มีความนุ่มนวล และดู
กลมกลืนกนั มีขั้นตอนดังนี ้

 เปิดภาพที่ต้องการผสม (mix)ให้ทับซ้อนเป็น 2 เลเยอร์ ตามวิธีการเปิดไฟล์ภาพใน บทที่ 2.2 

 
 
 

 คลิกที่เครื่องมือ Eraser Tool    แล้วคลิกเลือกรายการที่แถบตัวเลือก( Option) เป็นแบบฟุ้งกระ
กาย (Soft Round Pressure Opacity) เปลี่ยนขนาดของเครื่องมือให้มีขนาดใหญ่พอเหมาะ 
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 ใช้เคร่ืองมือยางลบ  ลบส่วนที่เป็นภาพด้านบนออกให้ปรากฏ ภาพด้านล่างขึ้นมา แต่ต้อง
ระมัดระวังอย่างลบในส่วนที่ส าคัญที่เป็นองค์ประกอบหลกัของภาพด้านบน 
 

         +        
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5.3 การรวมภาพโดยใช้เครื่องมอืตรายาง (Clone Stamp Tool)    

 เครื่องมือตรายาง   เป็นเคร่ืองมือที่ใช้ในการส าเนาวัตถุ สามารถน ามาประยุกต์ใช้ในการผสมภาพ
ได้ เป็นอย่างดี วิธีการคือเปิดภาพขึ้นมา  2 ภาพ แต่ไม่ให้ทับซ้อนกัน ตามวิธีการเปิดไฟล์ภาพใน 
บทที่ 2.1   แล้วใช้ค าสั่งเมนู Windows > Arrange > 2-up Vertical เพื่อแยกภาพออกเป็น 2  
หน้าต่าง 

 
 

 
 

 ในที่นี้จะใช้วิธีส าเนา ตัวผีเสื้อไปไว้อีกภาพหนึ่ง ให้คลิกที่เครื่องมือตรายาง     แล้วกด
แป้นพิมพ์ “Alt” ค้างไว้ เลื่อนเมาสม์าคลกิที่บริเวณตัวผีเสื้อ  แล้วปล่อยแป้นพิมพ์ จากนั้นให้ย้าย
เมาส์มายังอีกภาพหนึ่งแล้ว คลิกเมาส์ลากเส้นระบาย ให้สังเกต ภาพต้นฉบับจะปรากฏเครื่องหมาย 
“ +” บริเวณที่เป็นแหล่งต้นฉบับ ส่วนภาปรายทางจะเป็นเคร่ืองหมาย วงกลม ซ่ึงจะมีขนานเท่าใด 
สามารถก าหนดได้ ที่แถบตัวเลือกด้านบน ถ้าเครื่องมือมีขนาดใหญ่ ก็สามารถส าเนาภาพได้เร็ว แต่
จะขาดความประณีตในการส าเนาภาพให้กลมกลนื และสวยงาม 
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5.4 การรวมภาพโดยใช้เครื่องมอืแปรงทาสี (Brush  Tool)    

 เครื่องมือแปรงทาสี   เป็นเคร่ืองมือที่ใช้ระบายสีวัตถุต่าง ๆ  สามารถน ามาประยุกต์ใช้ในการผสม
ภาพโดยการเพิ่มองค์ประกอบภาพ ท าให้มีความสวยงาม  

 

           
 
 ตามตัวอย่างเป็นการผสมภาพระหว่างภาพถ่าย และภาพวาดที่สร้างขึ้นจากเครื่องมือแปรง ให้คลิก

ที่เครื่องมือแปรง      แล้วเปลี่ยนแบบ แปรงที่รายการที่แถบตัวเลือกเพิ่มเติม 
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 ลากเมาส์ระบายบริเวณขอบของภาพ 
 การใช้เครื่องมือแปรงร่วมกับเครื่องมือตรายาง  สามารถใช้ร่วมกับคุณสมบัติก าหนดรูปร่างของ

แปลง ตัวอย่าง ใช้แปลงรูปผีเสื้อ แล้วส าเนาดอกไม้มาไว้ที่ภาพว่าง จะได้รูปภาพส าเนา(Clone 
stamp) ที่เกิดจากรูปร่างผีเสื้อ 

 

 
 
ในกรณีที่ไม่มีแปรงทาสีรูปร่างผีเสื้อให้ ให้ติดตั้งคล้ายกับ การเพิ่ม สไตล์ ในบทที่ 3.4 แต่เปลี่ยนจาก

style  เป็น brush แล้วเลือกรายการที่ DVD > Photoshop  CS6 >  Brushes > Special Effect Brushes.abr 
 เรียกใช้เมนู Edit > Presets > Preset Manager.. 
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 ที่หน้า Preset Manager ให้เปลี่ยน Preset Type เป็นแบบ Brushes แล้วคลิกปุ่ม “Load” 
 
 
 
 
 
 

 เลือกไฟล์ Special Effect Brushes.abr แล้วคลิกปุ่ม “Load” 
 
 
 
 
 
 
 
 
 
 
 
 

 แปรงทาสีรูปผีเสื้อจะปรากฏในกล่องแปรงพร้อมใช้งาน 
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กิจกรรมที่ 6  ศึกษาทบทวนเอกสารคู่มือการตกแต่งภาพด้วยโปรแกรม Photoshop CS6  ส าหรับครู กศน. ใน
บทที่ 5 แล้ว บันทึกขั้นตอนการท างานและปัญหาต่าง ๆ ที่เกิดขึ้น ส าหรับการสอบถามครูที่ปรึกษา 
 

1. การรวมภาพโดยใช้เลเยอร์ (Layer)    
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
............................................................................................................................................................................... 
............................................................................................................................................................................... 

2. การรวมภาพโดยใช้เครื่องมือยางลบ(Eraser Tool )    
 .................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................  
3. การรวมภาพโดยใช้เครื่องมือตรายาง(Clone Stamp Tool )    

 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................  

4. การรวมภาพโดยใช้เคร่ืองมือแปรงทาสี(Brush  Tool )    
 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................  
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บทที่ 6 
การรีทัชภาพ 

การรีทัชภาพ เป็นการแก้ไขรูปภาพโดยตรง อาจเป็นจุดบกพร่องที่เกิดจากกการถ่ายภาพ หรือภาพมี
การช ารุดเสียหาย หรือต้องการแก้ไขให้มีความสวยงามมากขึ้น 
 

6.1 การบันทึกภาพถา่ยด้วยเครื่อง Scan 
การน าภาพถ่ายเก่า ๆ ที่ถ่ายด้วย ฟิล์ม แล้วอัดล้างภาพเป็นกระดาษ มาใช้ในรูปแบบภาพดิจิทัล  

สามารถท าได้ง่าย ๆ ด้วยเครื่อง scan  (ปัจจุบันมักติดตั้งมาพร้อมเครื่องพิมพ์ รุ่มใหม่ ๆ)  มีวิธีการดังนี้ 
 

 เปิดโปรแกรม Photoshop  แล้วเรียกใช้เมนู File > Import > WiA Support 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ระบบ Windows Image Acquisition (WIA) จะตรวจสอบอุปกรณ์ที่เกี่ยวข้องคลิกที่ปุ่ม “Start” 
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 เม่ือระบบตรวจสอบพบอุปกรณ์ใดบ้างจะแจ้งให้ทราบ ให้เลือก อุปกรณ์ที่มีเครื่อง scan ภาพ ในที่นี้ คือ เครื่องพิมพ์

รุ่น Epson TX100 ให้คลิกปุ่ม Ok 

 
 
 
 
 
 
 
 

 เลือกรูปแบบที่ต้องการ scan ในที่นี้ เลือกแบบ Color Picture และ ตั้งค่าความระเอียดในการ scan ภาพ คลิกที่ 

Custom Settings ให้เลือกการ scan ที่ความละเอียดสูง ๆ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

คู่มือการตกแตง่ภาพด้วยโปรแกรม Adobe Photoshop CS6  ส าหรับครู กศน.                                                                         สถาบัน กศน. ภาคกลาง 

72 

 เม่ือเครื่อง scan ท างานเสร็จสิ้นแล้ว จะปรากฏรูปภาพในโปรแกรม Photoshop สามารถที่จะด าเนินการต่อไปได้ 

 
 
 
 
 
 
 
 
 
 
1.2 การรีทัชภาพด้วย  Auto Color  

 รูปภาพทีถ่า่ยมานานแล้ว 20-30 ปี มีประสบปัญหา ซีด สีจาง ภาพออกโทนสีแดง ดูไม่สดใส สามารถน าภาพเก่า

เหล่านั้นมารีทัช เพ่ือให้มีความสดใสดูเหมือนภาพใหม่ ได้   

  
 
 
 
 
 
 
 

 เรียกใช้เมนู  Image > Auto Color  
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 ภาพจะถูกปรับสีอัตโนมัติ ให้มีความสว่างสดใสมากข้ึน 

 

 
 
 
 
 
 
 

 ถ้าสียังไม่สดเพียงพอ สามารถเพิ่มความสดใสของสีสันได้อีก โดยเรียกใช้เมนู  Image >  Adjustments 
> Match Color 

 
 
 
 
 
 
 
 
 

 ปรับค่า Luminance,  Color Intensity และ Fade 
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 เปรียบเทียบภาพถ่ายที่ได้จากการรีทัช 
 

 
 
 

ภาพต้นฉบับ 
 
 
 
 
 
 ภาพที่ได้จาก Auto Color 
 
 
 
 
 

ภาพทีไ่ด้จาก Math Color 
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6.2  การรีทัชภาพด้วย  เครื่องมือ Heal spot  tool 

 Heal spot  tool เป็นเคร่ืองมือที่สามารถรีทัชภาพอย่างได้ทันที โดยไม่มีขั้นตอนยุ่งยาก ใน
ตัวอย่างเป็นการลบไฝบริเวณใบหน้า 

 เรียกใช้เครื่องมือ Spot Healing Brush Tool  
 

 
 

 น าเมาส์มาคลิกบริเวณรอยไฝ  
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6.3 การรีทัชภาพด้วยเครือ่งมือ  Brush Tool 
 การรีทัชภาพด้วยเครื่องมือ Brush Tool เป็นอีวิธีการหนึ่งที่จะช่วยตกแต่งภาพให้มีความน่าสนใจมาก
ขึ้น ในตัวอย่าง จะเป็นการตกแต่งเพิ่มสีลิปสติกที่บริเวณปาก สามารถท าได้ดังนี้ 

 เปิดไฟล์ภาพ J0285156.jpg   
 
 
 
 
 
 
 
 

 เพิ่มช้ันเลเยอร์ 1  ช้ันเปลี่ยนชื่อเป็น “ลิปสติก” 
 
 
 
 
 
 
 
 
 
 

 เรียกใช้เครื่องมือ Brush Tool แล้วก าหนด Option ให้แปลงมีลักษณะขอบเรียบขนาด 10 พิก
เซล 
 

 
 
 
 
 
 

คลิกเพิ่มเลเยอร์ 

เปลี่ยนชื่อเลเยอร์ 
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 เปลี่ยนสีแปลงตามที่ต้องการในที่นี้ใช้สีแดง แล้วระบายสีบริเวณริมฝีปาก ตามรอยสีเดิม 
 

 
 
 
 
 
 
 

 ที่ช้ันเลเยอร์ลิปสติกให้เปลี่ยนโหมดภาพเป็นแบบ Soft light และก าหนดความทึบแสงมีค่า 50 
% 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 บริเวณส่วนอื่น เช่น คิ้ว ขอบตา แก้ม ก็สามารถให้วิธีการเดียวกันในการรีทัชภาพ ให้มีความ
สวยงามมากขึ้น 

 
 
 

โหมดภาพเป็น
แบบ Soft Light 

ก าหนดความทึบ
แสงที่ 50 % 
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6.4 การรีทัชภาพด้วยเครือ่งมือ  liquify 

 หลักการในการท างานของเครื่องมอื Liquify เปรียบท าให้รูปภาพเป็นของเหลว ที่สามารถเคลื่อนย้าย
ได้ สามารถน ามาประยุกต์ใช้งานในการรีทัชได้อย่างมาก โดยการแก้ไขรูปภาพให้มีความสวยงาม
น่าสนใจมากขึ้น สามารถท าได้ดังนี ้

 เปิดภาพ liquify1.jpg  
 
 
 
 
 
 
 
 
 
 
 

 เรียกใช้เมนู Filter > Liquify   
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 ที่หน้าต่าง Liquify  เรียกใช้เครื่องมือ “Forward Warp Tool” โดยปรับให้มีขนาดแปลง ประมาณ 150  
 
 
 
 
 
 
 
 

 คลิกเมาส์ลากบริเวณขอบด้านนอกเขาไปดา้นใน จะเป็นการลดขนาดล าตัวทางด้านข้าง  มาก-น้อย
เพียงใดขึ้นอยู่กับภาพต้นฉบับและขนาดรีทัชที่ต้องการ  
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 บริเวณแขน ล าคอ และใบหน้า ต้องการการปรับที่สมดุลกัน ให้เปลี่ยนไปใช้เครื่องมือ Pucker จะเป็น
การปรับทั้งสองด้านพร้อมกัน 

 
 
 
 
 
 
 
 
 
 
 

 เมื่อท ารีทัชภาพไปแล้วอาจมีขอ้ผิดพลาดสามารถเรียกกลับมารูปแบบเดิมได้โดยใช้ เครื่องมือ 
Reconstruct Tool 
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 การท ารีทัชภาพ สามารถน าไปประยุกต์กับภาพในลักษณะอื่น ๆ เช่น แก้ไขภาพใบหน้าบุคคล โดยการ
ปรับเปลี่ยนให้มีรอยย้ิม ท าให้มองดูแล้วสดช่ืนกว่าภาพเดิม 
 

 
 

 ให้เรียกใช้เครื่องมือ Liquify ตามวิธีการข้างต้น แล้วเปลี่ยน โหมดการท างานเป็น Advanced Mode 
 

 
 
 
 
 

 ที่แถบเครื่องมือด้านซ้ายมอืจะพบเครื่องมือเพิ่มขึน้  ให้เรียกใช้เครื่องมือ Freeze Mask Tool  ใช้ท า
หน้าที่แช่แข็ง (Freeze) ไม่ให้วัตถุขยับหรือเปลี่ยนแปลงรูปร่างด้วยเครื่องมือ Liquify  คลิกเมาส์ทา
บริเวณริมฝีปากบน เพื่อไม่ให้ส่วนนี้ถูกขยับเวลาปรับส่วนอื่น 
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 เรียกใช้เครื่องมือ “Forward Warp Tool” เพื่อปรับริมฝีปากล่างที่ห้อยตกให้เข้ารูป และมุมปากให้ขยับ
ขึ้นเล็กน้อย ให้ดูเหมือนก าลังย้ิม 

 
 

 
 
 
 
 
 
 
 

 ปรับขนาดแปลงให้มีขนาดใหญ่ขึ้น คลิกเมาส์ยกบริเวณแก้มให้สูงขึ้นเล็กน้อย 
 
 
 
 
 
 
 
 
 

 เรียกใช้เครื่องมือ “Thaw Mask Tool  แล้วคลิกเมาส์ลากบริเวณที่ Freeze  ออก แล้วคลิกที่ปุ่ม Ok เสร็จ
สิ้นกระบวนการการรีทัชภาพด้วย Liquify 
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กิจกรรมที่ 7  ศึกษาทบทวนเอกสารคู่มือการตกแต่งภาพด้วยโปรแกรม Photoshop CS6  ส าหรับครู กศน. ใน
บทที่ 6 แล้ว บันทึกขั้นตอนการท างานและปัญหาต่าง ๆ ที่เกิดขึ้น ส าหรับการสอบถามครูที่ปรึกษา 
 

1. การรีทัชภาพด้วย Auto color 
 .................................................................................................................................................................
...............................................................................................................................................................................
............................................................................................................................................................................... 
...............................................................................................................................................................................  

2. การรีทัชภาพด้วย  เครื่องมือ Heal spot  tool 
 .................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................  
3. การรีทัชภาพด้วยเครื่องมือ  Brush Tool 

 .................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................  

4.  การรีทัชภาพด้วยเครื่องมือ  liquefy 
 .................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................

...............................................................................................................................................................................  
 
กิจกรรมที่ 8 ให้ออกแบบตกแต่งภาพโดยใช้เทคนคิต่าง ๆ ที่ได้ศึกษามา แล้วบันทึกเป็นไฟล์รปูภาพ Jpg 
ส่งครูที่ปรึกษาทาง krupairoj@gmail.com 
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